0

Zyxel GS1900-24EP | Managed L2 Switch | 24 Poorten | Gigabit Ethernet | PoE

Zyxel GS1900-24EP | Managed L2 Switch | 24 Poorten | Gigabit Ethernet | PoE

Uitverkocht

€ 296,99

Artikelnummer: COM-GS1900-24EP-EU0101F Categorie: Merk:

Uitverkocht

Zyxel GS1900-24EP Managed L2 Gigabit Ethernet (10/100/1000)

Verpakking

Type verpakking

Doos

Gewicht & Omvang

Breedte

330 mm

Diepte

330 mm

Gewicht

2,48 kg

Hoogte

44 mm

Logistieke gegevens

Code geharmoniseerd systeem (HS)

85176990

Inhoud van verpakking

Meegeleverde kabels

AC

Energie

Stroomverbruik (typisch)

206,5 W

AC-ingangsspanning

100 – 240 V

AC-ingangsfrequentie

50 – 60 Hz

Design

Kleur van het product

Zwart

Overig

Fabrikant

ZyXEL

MPN

GS1900-24EP-EU0101F

Switch type

Managed

Switch-laag

L2

Quality of Service (QoS)

Ja

MIB-ondersteuning

RFC 1213 MIB II RFC 2819 RMON (group 1, 2, 3, 9) RFC 1215 generic traps RFC 1493 bridge Zyxel private common MIB

Aantal basis-switching RJ-45 Ethernet-poorten

24

Type basis-switching RJ-45 Ethernet-poorten

Gigabit Ethernet (10/100/1000)

Netstekker

AC-in-aansluiting

Netwerkstandaard

IEEE 802.1D, IEEE 802.1ab, IEEE 802.1af, IEEE 802.1s, IEEE 802.1w, IEEE 802.3at, IEEE 802.3az, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x

10G support

Nee

Ondersteundende kabel types

Cat5, Cat5e

Port mirroring

Ja

Full duplex

Ja

Datastroombeheer

Ja

Verbindingsaggregatie

Ja

Auto MDI/MDI-X

Ja

Spanning tree protocol

Nee

Ethernet LAN, data-overdrachtsnelheden

10,100,1000 Mbit/s

MAC-adres zelflerende functie

Ja

VLAN=ondersteuning

Ja

Virtuele LAN-functies

Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN

Switchingcapaciteit

48 Gbit/s

Verzending snelheid

35,7 Mpps

MAC-adrestabel

8000 entries

Store-and-forward

Ja

Jumbo Frames ondersteuning

Ja

Jumbo frames

9000

Packet buffergeheugen

0,525 MB

DHCP-functies

DHCP client

IGMP snooping

Ja

Ondersteunde beveiligingsalgoritmen

802.1x RADIUS

MAC adres filtering

Ja

Statische poort beveiliging

Ja

SSH/SSL support

Ja

Wachtwoordbeveiliging

Ja

Authenticatie type

HWTACACS+, IEEE 802.1x, RADIUS

Multicast-ondersteuning

Ja

Rack-montage

Ja

Stapelbaar

Ja

Reset button

Ja

Geluidsniveau

26 dB

Vermogenstoevoer inclusief

Ja

Power over Ethernet (PoE)

Ja

Snelstartgids

Ja

Gebruiksaanwijzing

Ja

Gebruikershandleiding

Ja

Merk

ZyXEL

Beoordelingen

Er zijn nog geen beoordelingen

Beoordeling toevoegen
Momenteel accepteren we geen nieuwe beoordelingen
Hoelang is de levertijd van producten?

Voorradig

Als een product op voorraad is wordt deze over het algemeen direct de volgende werkdag geleverd.

 

Pre-order

Mocht het gaan om een pre-order van een bepaald product, dan zal deze worden verzonden op de release- of aangegeven datum.

Welke betaalmethoden kan ik gebruiken?

Het is mogelijk om te betalen met onderstaande betaalmethoden: 

  • iDeal
  • Apple Pay
  • Google Pay
  • Klarna
  • Creditcard
Welke retourmogelijkheden heb ik?

Binnen 14 dagen na ontvangst van je product heb je 2 opties:

  • Je product ruilen tegen een ander product;
  • Je product retourneren en je geld terug laten storten.

Houdt er wel rekening mee dat de verzendkosten voor het retourneren voor eigen rekening zijn.

Hoe wijzig ik mijn bestelling?

Je bestelling wijzigen kan alleen als je nog geen verzendbevestiging hebt gekregen. Neem contact op met de klantenservice om de desbetreffende bestelling te wijzigen.

0
    Winkelmand
    Je winkelmand is nog leeg!Terug naar de winkel
    Voorraad
    Prijs