0

Zyxel GS1920-8HPV2 | Managed Switch | Gigabit Ethernet (10/100/1000) | Power over Ethernet (PoE) | Zwart

Zyxel GS1920-8HPV2 | Managed Switch | Gigabit Ethernet (10/100/1000) | Power over Ethernet (PoE) | Zwart

Uitverkocht

€ 243,99

Artikelnummer: COM-GS1920-8HPV2-EU0101F Categorie: Merk:

Uitverkocht

Zyxel GS1920-8HPV2 Managed Gigabit Ethernet (10/100/1000) Po

Verpakking

Breedte verpakking

375 mm

Diepte verpakking

235 mm

Eisen aan de omgeving

Bedrijfstemperatuur (T-T)

0 – 50 °C

Temperatuur bij opslag

-40 – 70 °C

Relatieve vochtigheid in bedrijf (V-V)

10 – 95 procent

Luchtvochtigheid bij opslag

10 – 95 procent

Gewicht & Omvang

Breedte

267 mm

Diepte

162 mm

Gewicht

1,9 kg

Hoogte

44 mm

Gewicht verpakking

2,73 kg

Hoogte verpakking

61 mm

Logistieke gegevens

Code geharmoniseerd systeem (HS)

85176990

Inhoud van verpakking

Meegeleverde kabels

AC

Energie

Vermogensverbruik (max)

161,8 W

AC-ingangsspanning

100 – 240 V

AC-ingangsfrequentie

50 – 60 Hz

Ergonomie

Ophangsysteem voor aan de muur

Ja

Design

Kleur van het product

Zwart

Certificaten

Certificering

RoHS

Overig

Fabrikant

ZyXEL

MPN

GS1920-8HPV2-EU0101F

Switch type

Managed

Quality of Service (QoS)

Ja

ARP-inspectie

Ja

System event log

Ja

MIB-ondersteuning

RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293

Aantal basis-switching RJ-45 Ethernet-poorten

8

Type basis-switching RJ-45 Ethernet-poorten

Gigabit Ethernet (10/100/1000)

Aantal Combo SFP-poorten

2

Vezel-optische connector

SFP+

Netwerkstandaard

IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z

10G support

Nee

Koperen ethernetbekabelingstechnologie

100BASE-TX, 1000BASE-T

Datastroombeheer

Ja

Rate limiting

Ja

Spanning tree protocol

Ja

VLAN=ondersteuning

Ja

Virtuele LAN-functies

Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN

Fiber ethernet cabling technologie

1000BASE-X

Switchingcapaciteit

20 Gbit/s

Verzending snelheid

15 Mpps

MAC-adrestabel

16000 entries

Packet buffergeheugen

1,5 MB

DHCP-functies

DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client

Access Control List (ACL)

Ja

IGMP snooping

Ja

Ondersteunde beveiligingsalgoritmen

802.1x RADIUS, SNMP, SNMPv3

MAC adres filtering

Ja

IP-MAC-Port binding

Ja

Authenticatie

Gast-VLAN, Poortgebaseerde authenticatie

Wachtwoordbeveiliging

Ja

Authenticatie type

IEEE 802.1x, RADIUS

CPU-bescherming

Ja

Algoritmen wachtrijplanning

SPQ, WFQ, Weighted Round Robin (WRR)

Multicast-ondersteuning

Ja

Rack-montage

Nee

LED-indicatoren

Ja

Veiligheid

LVD, BSMI

Elektromagnetische compatibiliteit

FCC 15 A, CE A, BSMI EMC

Intern geheugen

256 MB

Flash memory

32 MB

Geluidsniveau

0 dB

Mean time between failures (MTBF)

513985 uur

Power over Ethernet (PoE)

Ja

Hoeveelheid Power over Ethernet (PoE) ports

8

Totaal Power over Ethernet (PoE)-budget

130 W

Warmtedissipatie

551,74 BTU/h

Merk

ZyXEL

Beoordelingen

Er zijn nog geen beoordelingen

Beoordeling toevoegen
Momenteel accepteren we geen nieuwe beoordelingen
Hoelang is de levertijd van producten?

Voorradig

Als een product op voorraad is wordt deze over het algemeen direct de volgende werkdag geleverd.

 

Pre-order

Mocht het gaan om een pre-order van een bepaald product, dan zal deze worden verzonden op de release- of aangegeven datum.

Welke betaalmethoden kan ik gebruiken?

Het is mogelijk om te betalen met onderstaande betaalmethoden: 

  • iDeal
  • Apple Pay
  • Google Pay
  • Klarna
  • Creditcard
Welke retourmogelijkheden heb ik?

Binnen 14 dagen na ontvangst van je product heb je 2 opties:

  • Je product ruilen tegen een ander product;
  • Je product retourneren en je geld terug laten storten.

Houdt er wel rekening mee dat de verzendkosten voor het retourneren voor eigen rekening zijn.

Hoe wijzig ik mijn bestelling?

Je bestelling wijzigen kan alleen als je nog geen verzendbevestiging hebt gekregen. Neem contact op met de klantenservice om de desbetreffende bestelling te wijzigen.

0
    Winkelmand
    Je winkelmand is nog leeg!Terug naar de winkel
    Voorraad
    Prijs